Linked by Thom Holwerda on Wed 5th Apr 2006 23:26 UTC
FreeBSD "The FreeBSD Foundation is pleased to announce the availability of the official Java Runtime Environment and Java Development Kit for FreeBSD. The Foundation negotiated a license with Sun Microsystems to distribute these FreeBSD binaries. The binaries are based on JDK 1.5 and work with the official FreeBSD 5.4 and FreeBSD 6.0 releases on the i386 platform."
Thread beginning with comment 112165
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE: Next up...
by Beryllium on Thu 6th Apr 2006 06:08 UTC in reply to "Next up..."
Beryllium
Member since:
2005-07-08

I second both of those points ;)

The state of native Flash is deplorable, even though it's not the FreeBSD project's fault. The java stuff is mildly annoying, but I'm glad to hear that things will be getting easier. ;)

In order to get a site working with Flash today, I had to remove my native Firefox build and install linux-firefox + linux-flashplugin7. Seems that the native version of Flash only supports up to 4.0 ... guess the specs have been advancing too rapidly for the project to keep up.

The Java stuff is somewhat less annoying than that, now that I've got the procedure downpat. But for a new user, it's both annoying and intimidating. I'm glad that they'll be able to fix it.

Reply Parent Score: 1