Linked by Thom Holwerda on Sun 4th Feb 2007 20:36 UTC, submitted by diegocg
KDE "As one of our readers has pointed out to us, the latest (3.5.6) release of the KHTML rendering engine passes all of the tests in our CSS selector testsuite - making the Konqueror 3.5.6 browser the most CSS3-compatible of all. Also in the latest release is the implementation of text-overflow: ellipsis. It really is a shame that only a tiny proportion of web users have access to this excellent browser."
Thread beginning with comment 209147
To view parent comment, click here.
To read all comments associated with this story, please click here.
tsuraan
Member since:
2006-01-16

I definitely can't argue about konq lacking in the JavaScript department, but I actually really like the gmail pure-html implementation. If it weren't for the annoying banner at the top telling me to use a better browser, I'd have no complaints about it at all. It's a really nice web page, IMHO.

Reply Parent Score: 2

getaceres Member since:
2005-07-06

It's not only GMail, but most of the Web 2.0 sites that don't work with Konqueror.

Reply Parent Score: 1

superstoned Member since:
2005-07-07

yeah, i HATE the non-html version of gmail. i can't open emails in tabs, which is very annoying... ;)

Reply Parent Score: 3