Linked by Eugenia Loli on Tue 24th Aug 2010 02:06 UTC
Multimedia, AV Earlier today I bought a $10 album from iTumes, which I wish I hadn't. The reviews were glorious, and the previews not indicative. Listening to the album all I could hear was hipster drivel. Obviously, I wanted my money back. Well, bad luck. iTunes won't give refunds. I tweeted about it, and a friend suggested Rdio. Rdio, a brand new streaming service, currently offers a 3-day free trial -- without the need for a credit card. For $5 let's you stream their huge library on your desktop via an Adobe AIR app or browser, and for $10 let's you also stream from Android/BBerry/iOS, plus be able to sync your music with you offline on these devices. Unlike Last.fm and Pandora, Rdio let's you stream on-demand.
Thread beginning with comment 437949
To read all comments associated with this story, please click here.
Adobe Air
by jabbotts on Tue 24th Aug 2010 13:35 UTC
jabbotts
Member since:
2007-09-06

Hurray, another Adobe managed dependency that limits what OS platforms can use the service. Flash 2.0!

Reply Score: 3

RE: Adobe Air
by Morgan on Tue 24th Aug 2010 14:04 in reply to "Adobe Air"
Morgan Member since:
2005-06-29

Ummm...Adobe Air works on Windows (of course), Macs and Linux.

Granted, there's no BSD, Solaris, Haiku, MenuetOS, or DOS versions, but it's still a hell of a lot more alternative OS support than most software companies provide. Newsflash: Most companies couldn't give a shit about even Mac and Linux support, as long as the Windows userbase is covered. I'm not necessarily a fan of Adobe, but hell, at least they are making an effort!

Reply Parent Score: 4

jabbotts Member since:
2007-09-06

I hadn't had reason to confirm so cheers for that. No Air available in the Debian repositories non-free or otherwise so Adobe's going it alone.

Adobe's *nix native version specifies Fedora Core 12, ubuntu 9.10 or openSUSE 11.2 as requirements. The ubuntu .deb may work with Debian 6 since Ubuntu 9.10 is based on Debian Testing and Unstable branches. I don't see any specification if it's 32bit only or works with 32bit or 64bit systems. I had to dirty my 64bit install to support 32bit Flashplugin so I'm pessimistic about the topic.

dpkg: error processing adobeair.deb (--install)
package architecture (i386) does not match system (amd64)
Errors where encountered while processing:
adobeair.deb

Thanks Adobe.. still can't manage to find any developers that can code 64bit huh?

Reply Parent Score: 3