Linked by Thom Holwerda on Sun 21st Jan 2007 17:32 UTC, submitted by csrins
Linux PCLinuxOS 2007 Test 1 is now available for download. It is reviewed at Tuxmachines: "This release is all new, rebuilt from the ground up. Gcc is now version 4.1.1, Xorg is version 7.1.1, and they are using a 2.6.18 kernel. KDE is the newly tagged 3.5.6. This system is faster than ever on my hardware and what's more, it's still incredibly stable."
Thread beginning with comment 204090
To read all comments associated with this story, please click here.
Nice but
by OSGuy on Sun 21st Jan 2007 21:41 UTC
OSGuy
Member since:
2006-01-01

When I tried to enable 3D Desktop effects, it tells me "Your hardware does not support 3D effects" and I have NVidia 7600GT PCI-E. The xorg.conf says "nv" for driver so I am not sure what's happening.

Edited 2007-01-21 21:42

Reply Score: 1

RE: Nice but
by JamesTRexx on Sun 21st Jan 2007 21:54 in reply to "Nice but"
JamesTRexx Member since:
2005-11-06

As far as I know nv doesn't do 3D. Get the binary driver from nVidia itself, that one will give you 3D capability.
(should be in the list in aptitude, maybe by adding another repository like it has to be with Ubuntu)

Reply Parent Score: 2

RE[2]: Nice but
by DigitalAxis on Sun 21st Jan 2007 22:48 in reply to "RE: Nice but"
DigitalAxis Member since:
2005-08-28

nv does not have 3D hardware acceleration support.

Reply Parent Score: 2

RE: Nice but
by present_arms on Sun 21st Jan 2007 21:58 in reply to "Nice but"
present_arms Member since:
2005-07-09

open synaptic and reload (this can be done from the live cd and from installed if wished) click search and type nvidia.. select the nvidia driver you want (starts dkms-nvidia) which will download and install the driver for you) , close synaptic and open pclinuxos control center and click hardware tab then configure graphical...
it will ask if you want to use the 3d drivers anwser yes
quit out and it will restart X... log back in and go back to pcc >>>hardware click 3d and choose whether you want aiglx or xgl with either compwiz or beryl restart xserver once more and wallah

All the best

Alie

Reply Parent Score: 3

RE[2]: Nice but
by OSGuy on Sun 21st Jan 2007 22:39 in reply to "RE: Nice but"
OSGuy Member since:
2006-01-01

Hey that worked 100% Thanks! One other final thing. From the Full 3D Desktop Effects, I have two options: use Beryl and use compiz. Regardless which one I choose, when I restart X, my windows don't have any title bars. It's like there is no window manager starting. So I can't move the windows but the special effects for menus, cube when switching the desktop etc are all here. How do I get my title bar back? I went to Configure Beryl, too many options, I am not sure which one enables my title bar.

Edited 2007-01-21 22:41

Reply Parent Score: 1