Linked by Thom Holwerda on Fri 2nd Nov 2007 16:12 UTC, submitted by Rahul
Fedora Core Fedora 8 Release Candidate 3 has been released. "Fedora 8 Release Candidate 3 has been released on the torrent site. Both DVD and Live images have been provided. Unless something goes terribly wrong, these will be the same bits (modulo gpg signed SHA1SUM files) that will go to the mirrors for the final Fedora 8 release." Update: There is an interview up about CodecBuddy's inclusion in Fedora 8 with the two developers behind this feature.
Thread beginning with comment 282646
To read all comments associated with this story, please click here.
ok i've installed it
by anyweb on Sat 3rd Nov 2007 19:17 UTC
anyweb
Member since:
2005-07-06

nice too, couple of issues though,

I installed it today on a Dell Latitude D430, the first install ran into problems when i selected 'add additional repositories' , it basically got stuck in some mounting loop with the cd-rom drive (dvd actually) and a quick google led me to just stick with the default packages (had to reboot, restart install).

This time it installed fine then rebooted to start F8 for the first time, and when attempting to startx (rhgb) it never really succeeded so all I saw was a grey screen with my mouse cursor as an X. I shut the system down by pressing on the power button (gracefully). The next boot attempt worked fine and it brought me through the firstboot wizard, I logged into X and was surprised to see the wireless nic was recognised and initialised just fine ! I opened a terminal and used neat to configure the wireless settings and i'm using it wirelessly right now !.

I tried to test the 'codecbuddy' by double clicking on an mp3, rhythmbox opened up and i don' t know if it's me but I find that application a bit strange. The mp3 was not listed and i could see no way of adding it. I then tried to open the mp3 with xmms and it popped up the usual error about 'no mp3 codec etc...'

ok... finally I right clicked on the mp3 and chose to open it with 'movie player', this started Totem which then popped up CodecBuddy !

After going with the default option (free codec) and answering yes to the licence aggreement I was listening to my mp3. WOW. Well done Fedora team, finally ! :-) Not exactly straightforward (why didn't ryhthmbox prompt me with the codecbuddy or xmms ?), but about time.

here's some screenshots of same > http://www.linux-noob.com/forums/index.php?showtopic=3288

anyone know why the anaconda installer doesnt save any screenshots to /root/anaconda-screenshots during the installation any more ? it used to work (fcr6 at least)

Reply Score: 1

RE: ok i've installed it
by Rahul on Sat 3rd Nov 2007 21:08 in reply to "ok i've installed it"
Rahul Member since:
2005-07-06

About rhythmbox, you might want to read the codec buddy interview which explains it better. XMMS doesn't use gstreamer, upstream is pretty much dead and isn't installed by default. For the other bugs, file bug reports in http://bugzilla.redhat.com. Oh btw, the RHGB bug you mention is already fixed via a update (actually a downgrade to a previous version via epoch)

Edited 2007-11-03 21:27

Reply Parent Score: 2

RE[2]: ok i've installed it
by anyweb on Sun 4th Nov 2007 09:01 in reply to "RE: ok i've installed it"
anyweb Member since:
2005-07-06

thanks Rahul, I actually saw the two rhgb updates after posting but was not sure if they resolved the issue or not as it was a firstboot issue.

anyways, i have read the interview and it explains things quite well about codecbuddy but I still must ask, if Totem is the default 'codecbuddy' application for mp3 playback et al, then why doesnt Totem open the mp3 by default (instead of rhythmbox)

I think that will confuse noobs out there, hopefully they'll add the rhythmbox functionality via gstreamer before f8 goes live.


any ideas about why my anaconda-screenshots seem to be invisible, ie: it reports that it's taking them during the installation but once done they are no where to be found.
cheers
anyweb

Reply Parent Score: 1